Author Topic: IMRS Pocono Race 1/4/17  (Read 232 times)

90 Todd Robillard

  • Global Moderator
  • Crew Chief
  • *****
  • Posts: 189
Guys,

I have had some issues getting my server straightened out after the carset and Steam install. Doug will be setting up his server in the meantime to cover tonight. We will still be using the SCSR Carset.

Thank you
Todd Robillard
IMRS Admin
System Specs: Windows 7 Pro, i7-3770 Quad Core @ 3.40ghz, 12GB Ram, EVGA NVidia GeForce GTX-970 4GB, Crucial CT250 200GB Sata III SSD, Verizon FioS 50up / 50down

71 Jim Barisoff

  • SCSR Active Members
  • Jack Man
  • ***
  • Posts: 64
Woohoo! I can get on the server now. :)

Though you may have to check out the fixed setup, it's geared way too low. I was hitting the rev-limiter at the start-finish line.
System Specs: Windows 7 64 bit,  Intel Core i5-4590 @ 3.30 GHZ, 16.0 g DDR3 RAM,  ASRock Z97 mb, AMD Radeon R9-200 video card/4GB memory,  Crucial 240GB SATA III SSD,  Internet 150mbps up/ 150mbps down.

78 Taris Henrique

  • SCSR Active Members
  • Jack Man
  • ***
  • Posts: 93
Yeahh... The setup is default  ;)
System Specs: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz / Cooler Seidon 120v / MoBo Intel DH67BL / 16GB DDR3 667MHz / NVIDIA GeForce GTX 750 Ti / Internet Velox 2MB / Windows 10 PRO X64, Vs 1607 / Wheel Driving Force GT  / Monitor LG 20"

83 Don Kelligrew

  • System Specs.
  • Global Moderator
  • Team Owner
  • *****
  • Posts: 794
  • if at first you don't succeed, try try agsin
Thx Taris I saw that sent pm with correct setup for them to fix :)
System Specs: Windows 7 64 bit,  Intel Core i7-2600k @ 3.40 GHZ clocked to 4.44 GHZ,  8.0 g DDR3 RAM,  MSI Nvdia GeForce GTX960 gaming video card/2G memory,  OCZ Vertex 3 120GB SATA III SSD,  Internet 15k up/ 150k down

19 Doug Atkinson

  • Global Moderator
  • Car Owner
  • *****
  • Posts: 698
    • SimHQ Motorsports
You'll need to force your car setup for the track.
Once you have saved your Forced Setup, it will be used for this track anytime you go there.

1) Select your car in the carset.
2) Click on "Tuning" in the lower left of the window.
3) Look to the top right of the window and expand the "Upgrades" settings.
4) Click the "Force Setup" button (pointed out by the arrow).



Yes, we are checking into a fix for this, but this works for now.  :)
« Last Edit: January 04, 2017, 03:58:06 PM by 19 Doug Atkinson »
System Specifications: Intel i7-4790K / 16GB 1066 RAM / NVIDIA 980 GFX / Samsung SSDs / Internet 50MB down, 5MB up

19 Doug Atkinson

  • Global Moderator
  • Car Owner
  • *****
  • Posts: 698
    • SimHQ Motorsports
Server now online for tonight's 80 lap Pocono race.
Caution laps set to 4.
Tire rule in effect.
Fixed setup.

StockCarSimRacing.com Wed
No password until reboot - join Teamspeak for the password

Practice - 8pm EST
Server Reboot - 8:55pm EST
Qualifying - 9pm EST
Race - 9:15pm EST
System Specifications: Intel i7-4790K / 16GB 1066 RAM / NVIDIA 980 GFX / Samsung SSDs / Internet 50MB down, 5MB up