Author Topic: Race Wednesday 3/1/2017  (Read 2149 times)

3 Phillip Stocks

  • Administrator
  • The Forum Spammer
  • *****
  • Posts: 1079
Todd is aware of the issue and has worked hard to correct with no luck.  He updated the server to Steam Version and that is when the problem started.  He is continuing to effort a fix and will advise when resolved.

I will reach out to Doug and see if he can put up a back-up server, just in case it is needed.

Thanks for your understanding with this!

Doug Atkinson

  • SCSR Active Members
  • Car Owner
  • ***
  • Posts: 738
    • SimHQ Motorsports
Todd I got you covered if the server woes continue.
System Specifications: Intel i7-4790K / 16GB 1066 RAM / NVIDIA 980 GFX / Samsung SSDs / Internet 50MB down, 5MB up

78 Taris Henrique

  • SCSR Active Members
  • Crew Chief
  • ***
  • Posts: 115
Date - 1/12/2017
Track - Brookdale Speedway
Server - stockcarsimracing.com Wed
Password - none 
Series - Iron Man Racing Series
Mod - rFactor2 Stockcars
Yellows - Full w/o DQ
Setup - Fixed
Weather - Fixed
Damage - 75%
Length - 125 Laps
Tires - 1X (tire rule in effect 4 on car/8 in the pits)
Tires/Fuel - 1x/2X

Practice - 8pm EDT
Server Reset - 8:50pm EDT
Qualifying - 9pm EDT
Race - 9:15pm EDT

Server is up any time you want to practice before the race. Hope to see everyone there!

Will no race today 1/11?
System Specs: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz / Cooler Seidon 120v / MoBo Intel DH67BL / 16GB DDR3 667MHz / NVIDIA GeForce GTX 750 Ti / Internet Velox 2MB / Windows 10 PRO X64, Vs 1607 / Wheel Driving Force GT  / Monitor LG 20"

3 Phillip Stocks

  • Administrator
  • The Forum Spammer
  • *****
  • Posts: 1079
The race is today.  I believe this was a typo.

71 Jim Barisoff

  • SCSR Active Members
  • Jack Man
  • ***
  • Posts: 88
Getting a package not available message when I try to join the server.
System Specs: Windows 7 64 bit,  Intel Core i5-4590 @ 3.30 GHZ, 16.0 g DDR3 RAM,  ASRock Z97 mb, AMD Radeon R9-200 video card/4GB memory,  Crucial 240GB SATA III SSD,  Internet 150mbps up/ 150mbps down.

3 Phillip Stocks

  • Administrator
  • The Forum Spammer
  • *****
  • Posts: 1079
Sounds like a similar issue from last week.  Todd is aware of issues and will get a server in place for tonight.  Sorry for any inconvenience.

71 Jim Barisoff

  • SCSR Active Members
  • Jack Man
  • ***
  • Posts: 88
No problem, I just check it early to make sure.
System Specs: Windows 7 64 bit,  Intel Core i5-4590 @ 3.30 GHZ, 16.0 g DDR3 RAM,  ASRock Z97 mb, AMD Radeon R9-200 video card/4GB memory,  Crucial 240GB SATA III SSD,  Internet 150mbps up/ 150mbps down.

12 John Stanley

  • SCSR Active Members
  • Gas Man
  • ***
  • Posts: 31
My car file is missing if I connect to Brookdale but is available if I connect to Daytona.

83 Don Kelligrew

  • System Specs.
  • Global Moderator
  • Team Owner
  • *****
  • Posts: 899
  • if at first you don't succeed, try try agsin
I believe wednesday server is running Ver 1.2 of the Carset, it won't show until Todd updates the server to Carset 1.4
System Specs: Windows 7 64 bit,  Intel Core i7-2600k @ 3.40 GHZ clocked to 4.44 GHZ,  8.0 g DDR3 RAM,  MSI Nvdia GeForce GTX960 gaming video card/2G memory,  OCZ Vertex 3 120GB SATA III SSD,  Internet 15k up/ 150k down

90 Todd Robillard

  • Global Moderator
  • Crew Chief
  • *****
  • Posts: 219
Carset has been updated to v1.5 and Las Vegas is up.
System Specs: Windows 7 Pro, i7-3770 Quad Core @ 3.40ghz, 12GB Ram, EVGA NVidia GeForce GTX-970 4GB, Crucial CT250 200GB Sata III SSD, Verizon FioS 50up / 50down